SyncStore

TylerD3V

This package is compatible with 11.0 to 13.6.

SyncStore is an App Installer for jailbroken iOS devices. It is meant to be used with either AltStore or AppSync.

Information

Developer
TylerD3V


Version
2.0.1


Compatibility
iOS 11.0 to 13.6


Section
Applications


2.0.1

  • Fixed Install Errors in Package Managers

2.0

  • Revived for iOS 13!